MIG spool gun issue and question…

Posted: September 28, 2016 By: Jdh

Home Forums Ask Eastwood MIG spool gun issue and question…

Viewing 1 post (of 1 total)
  • Author

    Posts

  • #35687

    Jdh

    Member

    Hi. I’ve been playing with my new 175 welding aluminum. The machine was working like a dream, mostly, with the supplied 4043. I thought I was blowing tips out too much though and figured just a learning curve with a non inverter high end pulse machine with a push pull. When it was working it was quite impressive.

    I ran out the supplied spool and tried .30 5356 from the local hardware store. That was running horribly so I switched to a local 4043. Things got better, but still spotty with too many tip blowouts. The arc would get out of control and the stick out would want to go back to the tip causing the blow outs. I could tell the wire was not feeding smoothly, so I’d adjust the spring tension, checked the drive rollers….runs would improve and go downhill as I continued welding. Played around with the volts and wire speed, still blowing tips.

    Finally I paid more attention to the spool gun spring and plastic protective cover. It never did feel like that was going together correctly without really cranking down on the spring thumb nut, so I left the spring as loose as possible while still allow enough of the fixed bolt to stick out and grab the cover thumb nut threads. As the spool turned it backs out the spring thumb nut mating the cover thumb nut. This in turn would loosen the cover nut. If I over tighten the cover nut just a little beyond when it makes contact with the spring nut that would start to tighten the spool too much. This would make the wire jumpy feeding through the rollers.

    Also, I’m pretty sure the the spools I ran after the supplied spool do not spin as freely because they have labels on both sides of the spool. The supplied just one side. So there’s more friction here and as you weld the spring end on the spool scuffs the label making that friction worse.

    I put the spring in backwards so the thumb screw was barely touching the spool and the spring was riding on the clear cover. Then there is plenty of thread left to fully seat the clear cover and tighten its nut. This worked great. Perfect arc and steady stick out. I then removed the spring from its thumb nut and threaded that nut on the right way just shy of the spool. I tightened up the cover nut till it touched the nut now sans the spring and that worked great for a smooth wire feed. Beautiful, effortless runs again. So far no spring back on the spool and not enough friction between the two nuts to make the cover nut loosen.

    My question is has a user or anyone at Eastwood noticed this or had a similar experience? I swear the fixed spool bolt is just a little too short making you over tighten the spring nut so the cover nut can reach the bolt threads, or, the spring itself is too long. If the spool makes the spring rotate and in turn makes the cover nut rotate the cover falls off. If you try to tighten the cover nut to lock the spring nut to it that just makes the spring nut turn and over tighten the spool. I even tried a finger wipe of light oil on the cover nut to see if the two nuts would spin freely on one another and not make the cover nut unscrew. No joy.

    I can see how people would bang their heads chasing other dead end issues due to the cover, two thumb nuts, bolt and spring design affecting a smooth, consistent wire feed. Can I ask if this has been on anyone’s desk or am I alone in this experience? The user end fix is simple and I’m guessing at this point the spring could be clipped, a wafer thin plastic washer over a spool label could be used or even a nyloc replacing the spring nut and no spring if you can find that sweet spot and spool spring back isn’t an issue.

    Also, in case it helps anyone, my spool gun out of the box was not delivering argon right. One side of the bead obviously favored. The conductor tube has a rubber covering and I’m assuming this is supposed to be cut to seat against the cup making a seal. My gun had the rubber covering pinched just a bit making a gap on a small portion of the cup seat allowing has to escape and altering the shield. I was in a hurry and just wrapped electrical tape around the damaged area and that solved the slight shielding issue. Of course I knew the tape would burn up which it did soon enough. But it got me though the day till I could find an o-ring that semi matches the cup seat. For now this seems to be working fine.

    Thanks in advance if anyone at Eastwood or another customer can share some insight on the above.

    – Jay

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Top Selling Products

Comments are closed